VST plugin not recognised

This topic contains 3 replies, has 2 voices, and was last updated by Novaline – Mystery Islands Music Support 1 month, 2 weeks ago.

  • Author
    Posts
  • #44547

    Cesar Hernando
    Community Folk
    @rasec

    Hi! I’m having troubles getting the JP-80×0 plugin recognised by my host.

    I’m on Windows 10 64 bits. I’ve tried on Ableton 9 and VSTHost. Rescanning multiple times for pluggins, even on a folder with just this dll. I’ve tried the 64 bits and the 32 bits versions and launching the host with admin rights, and all the combinations. Not even JBridge is able to recognise the dll file as a VST plugin. I’ve re-downloaded the file and still can’t get it recognised.

    I should also say I’m downloading v2.3.0 from https://www.mysteryislands-music.com/downloads/. Is this a known bug? Is there a newer version?

    What could I be doing wrong? Where else can I look?

     

    Thanks!

  • #44548

    Cesar Hernando
    Community Folk
    @rasec

    Hi. I tried on Cakewalk and Bitwig. They can’t recognise the plugin either.

    On Cakewalk, I can see this on the logs:

    Opened Log File —————————–
    Command line: /VSTRegPerUser/VSTRegKey:”Software\Cakewalk Music Software\Cakewalk\Cakewalk VST X64″/Background/NoRescanning/SONARHWND:526308/ScanVst:”c:\program files\vstplugins\JP-80×0 Editor x64.dll”/ToastGuid:{8B7B8285-6FCE-434C-BED6-F6D8F28FE457}
    Flag: VSTRegPerUser
    Flag: VSTRegKey:”Software\Cakewalk Music Software\Cakewalk\Cakewalk VST X64″
    Flag: Background
    Flag: NoRescanning
    Flag: SONARHWND:526308
    Flag: ScanVst:”c:\program files\vstplugins\JP-80×0 Editor x64.dll”
    VST to scan – c:\program files\vstplugins\JP-80×0 Editor x64.dll
    Flag: ToastGuid:{8B7B8285-6FCE-434C-BED6-F6D8F28FE457}
    VSTSCAN: ******* Analyzing VST plugins…
    VSTSCAN: —- 1: c:\program files\vstplugins\JP-80×0 Editor x64.dll —-
    VSTSCAN: [ShortPath] c:\PROGRA~1\VSTPLU~1\JP-80X~1.DLL
    VSTSCAN: [RegKey] Software\Cakewalk Music Software\Cakewalk\Cakewalk VST X64\Inventory\c:/program files/vstplugins/JP-80×0 Editor x64.dll
    VSTSCAN: —- Loading VST plugin c:\program files\vstplugins\JP-80×0 Editor x64.dll —-
    VSTSCAN: DLL loaded successfully…
    VSTSCAN: Successfully got entry point. DLL is a VST plugin…
    VSTSCAN: Calling entry point…
    VSTSCAN: Exception in function [Load VST Plugin], failure point[Load VST Plugin]
    VSTSCAN: VST plugin successfully scanned
    VSTSCAN: WRITE VST DATA…
    VSTSCAN: WRITE VST DATA – successfully wrote complete VST plugin inventory record…
    VSTSCAN: Finished analyzing VST plugins – 0 of 1 VST plugins were scanned in this run
    Closing log file
    Monday, 12 Nov 2018, 12:54:44
    ————————————————————————-

    And on the application it says “The failure point was reported as: Main Call”

     

    On Bitwig, the “Plugins With Errors” screen says this:

    com.bitwig.flt.library.metadata.reader.exception.CouldNotReadMetadataException: could not read metadata: Could not read VST plug-in metadata
    64 bit plugin host reported errors: Pluginhost returned non zero exit code -1073741819

    32 bit plugin host reported errors: Pluginhost returned non zero exit code -1

    Any idea what’s happening?

    Thanks!

  • #46004

    Cesar Hernando
    Community Folk
    @rasec

    Hello? Anybody here?

  • #47277

    Novaline – Mystery Islands Music Support
    Moderator
    @novaline

    hey guys,

    im jani´s new support guy and will do my best to help everyone since he has a mountain of emails to respond. so lets begin.

     

    it is important that any Vst is being installed on the correct folder as it should be located.

    in this case to make your DAW recognise the plugin editor it needs to be installed like this:

    C:\Program Files\Steinberg\VSTPlugins\Mystery Islands Music

     

    have you installed it as it is automated corrected or on some other folder? if any other folder.

    -un-install and re-install again like i described.

    -Re-scan Vst on your DAW and fire it up.

     

    also, have you guys installed loopmidi and midi-ox before you start using? if not i suggest you to do it .

     

    let me know

     

    regards

    novaline

     

    ANALOG & VA IS THE SHIZZLE!

    OWNER OF : ACCESS VIRUS A, JP8080, JP8000, SUPERNOVA

You must be logged in to reply to this topic.